Unstract API US Service Issue
resolvedMAJORaffectedUnstract USlasted 4min 18s
The incident has been resolved
resolved
Nov 26 04:07:06 (UTC)The Unstract API service in US region is not responding to health checks.
investigating
Nov 26 04:02:48 (UTC)The incident has been resolved
The Unstract API service in US region is not responding to health checks.