Incidents

API Degradation

MEDIUMaffectedUnstract USlasted5min

Issue got auto resolved after deployment complettion

resolved
Aug 12 07:20:00 (UTC)

During an deployment rollout activity we had some response time degradations

identified
Aug 12 07:15:00 (UTC)
Powered by Checkly