Incidents

Unstract API US Service Issue

MAJORaffectedUnstract USlasted1min 27s

The incident has been resolved

resolved
Dec 4 01:40:55 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Dec 4 01:39:27 (UTC)
Powered by Checkly