Unstract API US Service Issue
resolvedMAJORaffectedUnstract USlasted 41s
The incident has been resolved
resolved
Mar 21 12:29:01 (UTC)The Unstract API service in US region is not responding to health checks.
investigating
Mar 21 12:28:19 (UTC)The incident has been resolved
The Unstract API service in US region is not responding to health checks.