Incidents

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted15min 4s

The incident has been resolved

resolved
Apr 28 14:06:19 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
Apr 28 13:51:14 (UTC)
Powered by Checkly