Incidents

Unstract API US Service Issue

MEDIUMaffectedUnstract USlasted14min 59s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

monitoring
Apr 28 14:11:29 (UTC)

The incident has been resolved

resolved
Apr 28 14:08:41 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Apr 28 13:56:29 (UTC)
Powered by Checkly