Unstract API US Service Issue
resolvedMAJORaffectedUnstract USlasted 2min 26s
The incident has been resolved
resolved
Jan 5 17:01:19 (UTC)The Unstract API service in US region is not responding to health checks.
investigating
Jan 5 16:58:53 (UTC)The incident has been resolved
The Unstract API service in US region is not responding to health checks.