Incidents

Unstract API US Service Issue

MAJORaffectedUnstract USlasted2min 44s

The incident has been resolved

resolved
Nov 25 18:40:54 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Nov 25 18:38:10 (UTC)
Powered by Checkly