Incidents

Unstract API EU Service Issue

MAJORaffectedUnstract EUlasted22s

The incident has been resolved

resolved
Dec 7 11:52:23 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
Dec 7 11:52:00 (UTC)
Powered by Checkly