Incidents

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted1min 59s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

resolved
Apr 27 22:19:47 (UTC)

The incident has been resolved

resolved
Apr 27 22:00:14 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
Apr 27 21:58:14 (UTC)
Powered by Checkly