Incidents

Unstract API US Service Issue

resolvedMAJORaffectedUnstract USlasted 42min 26s

The incident has been resolved

resolved
Jun 13 23:45:00 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Jun 13 23:02:34 (UTC)
Powered by Checkly