Incidents

Unstract API US Service Issue

MAJORaffectedUnstract USlasted18s

The incident has been resolved

resolved
Nov 17 22:22:52 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Nov 17 22:22:34 (UTC)
Powered by Checkly