Incidents

Unstract API EU Service Issue

resolvedMAJORaffectedUnstract EUlasted 11min 51s

The incident has been resolved

resolved
May 14 23:29:00 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
May 14 23:17:08 (UTC)
Powered by Checkly