Incidents

Unstract API EU Service Issue

resolvedMAJORaffectedUnstract EUlasted 1min 6s

The incident has been resolved

resolved
May 15 00:06:44 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
May 15 00:05:38 (UTC)
Powered by Checkly