Unstract API US Service Issue
Started
Lasted 2h 57min
MEDIUM
Updates
RESOLVED
lasted 2h 57min
The incident has been resolved
IDENTIFIED
1h 33min earlier
This issue is affecting only a subset of users that too if they are using Azure Open AI LLM and their model name and api deployment names are different. No other users will be effected
INVESTIGATING
1h 24min earlier
The Unstract API service in US region is not responding to health checks.