Incidents

Unstract API US Service Issue

MAJORaffectedUnstract USlasted2min 51s

The incident has been resolved

resolved
Aug 19 07:43:20 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Aug 19 07:40:28 (UTC)
Powered by Checkly