Unstract API EU Service Issue

Started
Lasted 25min
MAJOR

Updates

RESOLVED

lasted 25min

The incident has been resolved

INVESTIGATING

25min earlier

The Unstract API service in EU region is not responding to health checks.