Incidents

LLMWhisperer EU - Form Service Issue

MINORaffectedLLMWhisperer EUlasted2d 3h 18min 37s

Had minor performance degradation only.

resolved
Aug 17 06:35:28 (UTC)

The incident has been resolved

resolved
Aug 15 03:18:59 (UTC)

The LLMWhisperer API service in EU region is experiencing issues with Form processing mode.

investigating
Aug 15 03:16:51 (UTC)
Powered by Checkly