Incidents

Unstract API US Service Issue

MAJORaffectedUnstract USlasted9min 43s

The incident has been resolved

resolved
Nov 28 09:38:53 (UTC)

The Unstract API service in US region is not responding to health checks.

investigating
Nov 28 09:29:09 (UTC)
Powered by Checkly