Incidents

Unstract API EU Service Issue

resolvedMAJORaffectedUnstract EUlasted 1h 23min 10s

The incident has been resolved

resolved
May 15 01:55:18 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
May 15 00:32:07 (UTC)
Powered by Checkly