Unstract API US Service Issue
resolvedMEDIUMaffectedUnstract USlasted 1min 41s
The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.
resolved
Apr 27 22:19:15 (UTC)The incident has been resolved
resolved
Apr 27 21:56:44 (UTC)The Unstract API service in US region is not responding to health checks.
investigating
Apr 27 21:55:02 (UTC)