Unstract API EU Service Issue
resolvedMAJORaffectedUnstract EUlasted 2min 2s
The incident has been resolved
resolved
Dec 13 12:18:23 (UTC)The Unstract API service in EU region is not responding to health checks.
investigating
Dec 13 12:16:20 (UTC)The incident has been resolved
The Unstract API service in EU region is not responding to health checks.