Incidents

LLMWhisperer US - Form Service Issue

MAJORaffectedLLMWhisperer USlasted53min 30s

We experienced a partial outage in the LLMWhisperer US service, which also impacted downstream functionality in Unstract. The service has been restored, and we are continuing to investigate the root cause in depth. We are closely monitoring the situation and working on measures to help prevent similar incidents in the future.

resolved
Aug 20 07:40:16 (UTC)

The incident has been resolved

resolved
Aug 20 06:48:27 (UTC)

The LLMWhisperer API service in US region is experiencing issues with Form processing mode.

investigating
Aug 20 06:46:46 (UTC)
Powered by Checkly