May 2026
No incidents reported
April 2026

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted1min 39s

The incident has been resolved

resolved
Apr 28 14:08:15 (UTC)

Unstract API US Service Issue

MEDIUMaffectedUnstract USlasted14min 59s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

monitoring
Apr 28 14:11:29 (UTC)

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted15min 4s

The incident has been resolved

resolved
Apr 28 14:06:19 (UTC)

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted29min 4s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

monitoring
Apr 28 14:11:47 (UTC)

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted1min 59s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

resolved
Apr 27 22:19:47 (UTC)

Unstract API US Service Issue

MEDIUMaffectedUnstract USlasted1min 41s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

resolved
Apr 27 22:19:15 (UTC)

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted29min 27s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

resolved
Apr 27 22:19:32 (UTC)

Unstract API US Service Issue

MEDIUMaffectedUnstract USlasted35min 51s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

resolved
Apr 27 22:18:50 (UTC)

Unstract API US Service Issue

MEDIUMaffectedUnstract USlasted1min 26s

The issue is occurring with Azure LLM and may only affect users who are using Azure LLM.

resolved
Apr 27 22:17:21 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted2min 32s

The incident has been resolved

resolved
Apr 10 12:45:10 (UTC)
March 2026

LLMWhisperer US - Form Service Issue

MAJORaffectedLLMWhisperer USlasted2min 9s

The incident has been resolved

resolved
Mar 28 09:38:47 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted59s

The incident has been resolved

resolved
Mar 24 09:12:54 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted1min 5s

The incident has been resolved

resolved
Mar 23 12:47:01 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted1min 26s

The incident has been resolved

resolved
Mar 22 04:53:28 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted41s

The incident has been resolved

resolved
Mar 21 12:29:01 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted50s

The incident has been resolved

resolved
Mar 21 12:16:57 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted1min 4s

The incident has been resolved

resolved
Mar 20 18:34:59 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted44s

The incident has been resolved

resolved
Mar 19 17:04:54 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted59s

The incident has been resolved

resolved
Mar 17 09:46:58 (UTC)

Unstract API US Service Issue

MAJORaffectedUnstract USlasted1min 3s

The incident has been resolved

resolved
Mar 12 16:40:53 (UTC)
Powered by Checkly