Incidents

Unstract API EU Service Issue

MEDIUMaffectedUnstract EUlasted1min 39s

The incident has been resolved

resolved
Apr 28 14:08:15 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
Apr 28 14:06:35 (UTC)
Powered by Checkly