Unstract API US Service Issue
Started
Lasted 10min
MAJOR
Updates
RESOLVED
lasted 10min
The incident has been resolved
INVESTIGATING
10min earlier
The Unstract API service in US region is not responding to health checks.
The incident has been resolved
The Unstract API service in US region is not responding to health checks.