Incidents

Unstract API EU Service Issue

MAJORaffectedUnstract EUlasted2min 21s

The incident has been resolved

resolved
Aug 22 07:09:42 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
Aug 22 07:07:20 (UTC)
Powered by Checkly