Incidents

Unstract API EU Service Issue

MAJORaffectedUnstract EUlasted6min 25s

The incident has been resolved

resolved
Aug 24 04:45:47 (UTC)

The Unstract API service in EU region is not responding to health checks.

investigating
Aug 24 04:39:22 (UTC)
Powered by Checkly