Incidents

LLMWhisperer EU - Form Service Issue

MAJORaffectedLLMWhisperer EUlasted1min 4s

The incident has been resolved

resolved
Aug 23 05:39:39 (UTC)

The LLMWhisperer API service in EU region is experiencing issues with Form processing mode.

investigating
Aug 23 05:38:34 (UTC)
Powered by Checkly